Youtube- Video verlinken

Forum zum Ausprobieren von neuen Board-Features
Antworten
Benutzeravatar
Magdalena61
Beiträge: 14935
Registriert: Mo 15. Apr 2013, 20:44
Kontaktdaten:

Youtube- Video verlinken

Beitrag von Magdalena61 » Mo 16. Sep 2013, 05:16

So sieht der Link in der Adresszeile des Browsers aus:
https://www.youtube.com/watch?v=LLurGk7-r80

Wenn man den Youtube- Button benützen will, dann muß man alles Überflüssige weglöschen und nur das übrig lassen, was zwischen dem "="- Zeichen und dem "&" steht (falls ein "&" da ist).

Was muß man von dem Link: https://www.youtube.com/watch?v=LLurGk7-r80 wegstreichen?

Alles vor dem "="Zeichen inkl. des "="- Zeichens.

http://www.youtube.com/watch?v=LLurGk7-r80

Was übrig bleibt, kommt zwischen die beiden Klammern des Youtube- Buttons: [youtube ]LLurGk7-r80[/youtube ]



__________________________________________________________________________________________________________________________
Jetzt wird es schwieriger:

Wenn in dem Link ZWEI oder sogar DREI "="- Zeichen...und ZWEI "&"... vorhanden sind:

Als Orientierungpunkt dient das "v", das steht für "video" und ist nur ein Mal da.

Man verfährt wie bereits gesagt: Maßgeblich sind die Zeichen zwischen dem "=" nach dem "v" und dem nächstgelegenen "&".
__________________________________________________________________________________________________________________________
Üben und Probieren werden hier im Testforum gerne gesehen. Es dürfen Fehler gemacht werden...egal, wie das hinterher aussieht, denn nur so kann man erkennen, wo das Problem liegt und dieses gezielt benennen. :)
LG
God bless you all for what you all have done for me.

Antworten